Jump to content

Only original USB Drive Works for Addams Family

Recommended Posts

Installed the board and original USB Flash Drive with Addams Family.  The sound with the original USB Flash Drive has a time delay with the sounds.  Want to upgrade to a SanDisk Extreme USB 3.0 in order to avoid sound delay.  The Pinsound board extracts the .zip file, you hear the "harpsichord" but no sound for game play.  The machine was reset and still no sound.  Put the original USB Flash Drive in and sound.  Looked at the file folders and they are the same on each drive.  Each drive is formatted to FAT32.  Only difference is the original drive is 8GB and SanDisk Extreme USB 3.0 is 16GB.   I've bought a few other USB Flash Drives and the same problem.  Only the original USB drive that came with the Pinsound board works with the game.  Any suggestions? 

Share this post

Link to post
Share on other sites

Found out the issue was the Firmware for Pinsound 1.  The help section automatically is set up for Pinsound+.  I had to choose Pinsound 1 at the help section, the picture of the Pinsound 1 board, and then download the Firmware.  This solved all the issues. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now