Jump to content
Santeh

No Sound File Found

Recommended Posts

Hello all!

I received my PinSound+ system today and after installing the board into my Jurassic Park I have it booting up with the green LED on the board’s status lighting.

However I have two questions. First, after downloading the Jurassic Park reorchestration from the Pinsound site and placing the .zip file into my reformatted (exFAT 32) 8 GB flash, the PinSound+ board says there is no sound file on the flash drive. I read through the PinSound FAQ, and searched online, but I saw no solution. As such, I am not sure what I am doing wrong. In case it’s necessary, there was no included flash drive in my package from PinSound.

Second, I found that if I install the Data East power booster to my PinSound board in my Jurassic Park pinball machine, the PinSound board fails by having a red LED fir its status. Is this supposed to happen? 

Thank you for your time and help everyone!

Share this post


Link to post
Share on other sites

Hello!

 

I tried FAT initially and read a post that someone had changed to exFAT and that worked for them. So far no success either way...

Edited by Santeh

Share this post


Link to post
Share on other sites

Hello again!

 

  If the zip file is supposed to be on the drive, do I have it on the flash drive along with another folder that contains the  unzipped audio mix? Which file(s) do I specifically put into the audio folder?

 

  Thanks again!

Edited by Santeh

Share this post


Link to post
Share on other sites

I am not sure why this worked, yet I had to do the following on my Data East Jurassic Park:

 

1). Format my flash drive to FAT32 and the set up two partitions, naming them I: and J: drives, respectively, on my Sandisk 60 GB flash drive.

 

2). To the I: drive, I place the zip files to the root drive on my flash.

 

3).  To the J: drive on my flash drive, I made a folder named “audio” and placed the unzipped files in it with the file named “config.pinsound” in the root of the flash (i.e. not in the “audio” folder).

 

4).  Next I put the flash drive into the PinSound+ board’s USB and powered the game on. I then allowed the pinball machine to download the files to the board automatically.

 

5).  Once the installation made the “harpsichord” sound indicating the file transfer process was complete, I powered down the pinball machine.

 

6).  Once the Jurassic Park pin was powered back on it went into its normal start-up sequence and I was then able to play a game with the incredible new sounds from the PinSound system!  😊

 

  I am still unsure why installing the Data East Power Booster still causes an issue, though...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×