Jump to content
Sign in to follow this  
jzdziarski

"No Sound Files on USB Flash Drive"

Recommended Posts

I've just gotten my Pinsound installed, and have tried three different USB sticks, all formatting as exFAT and installing TZ default and Granner packages using Pinsound Studio. No matter what I do, I get the "No Sound Files" error. I've even tried copying a firmware update onto the USB and still get that error. Is there any limit on the size of the USB stick you can use? We don't have any 16GB lying around, I've tried 32, 64, and 128GB SanDisk drives... it doesn't recognize anything.

 

Edit: I've even tried making a 16gb partition and this thing still doesn't recognize any of the files that pinsound studio copied over.

Edited by jzdziarski

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×